We are please to announce that PHP v7.3 is now available for all hosting accounts. This can be selected using the MultiPHP Manager tool within cPanel.

All new hosting accounts will have PHP v7.3 selected as default and we recommend that customers look to upgrade to this where possible as PHP v7.1 is end of life in December this year and so will then be removed.

If you require any guidance in using the MultiPHP Manager, we have a video guide here: https://www.youtube.com/watch?v=UnldFax85w4

 



Saturday, March 9, 2019







« Back