Drupal have recently announced a vulnerability in all versions of Drupal v7.x and 8.x and they are recommending an immediate upgrade to the latest version:

https://www.drupal.org/sa-core-2018-002

If you require assistacne with performing updates, please contact us and we can assess this for you.

Tuesday, April 17, 2018







« Back