A vulnerability has been deteced in Jetpack, the popular Wordpress plugin and this affects all versions of Jetpack since v2.0 which was released in 2012.

You can update Jetpack via your Wordpress Dashboard, or by manually downloading it if required.

Full details are available from the authors website here: https://jetpack.com/2016/05/27/jetpack-4-0-3-critical-security-update/



Sunday, May 29, 2016







« Back